Get New latest tools

How to solve Installation Problem Error - "msi_check: 0x80280002" - windows live essentials - Messenger,Writer..



when you installing windows live messenger but it keep getting an error popup saying:

"Couldn't install programs. Use Windows Update to download the latest version of Windows Installer, and then try again.
Error: msi_check: 0x80280002
Next steps: Your version of Windows Installer is out of date."

Windows_Live Couldn't install programs. Use Windows Update to download the latest version of Windows Installer, and then try again.

To solve this msi_check error: 0x80280002

Just go to latest Windows Installer.

Download and install it on your computer. This should solve your problem.

Have a nice day


0 Post a Comment :

Search

Loading...

Subscribe for free

rssSubscribe in a reader

Get the Latest Updates

Enter your email address:

Don't Forget to Activate Your Subscription!

Translate

Powered by Blogger.

Don't forget to LIKE us on Facebook!